Results 1 to 5 of 5
Like Tree2Likes
  • 1 Post By dimitris
  • 1 Post By tripros

Thread: Favicon not working

  1. #1
    Thread Starter
    Expired Customer landsm4n's Avatar
    Join Date
    Jun 2015
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Favicon not working

    I have tried 3 different favicon plugins and none of them work. What can I do to fix this?

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    landsm4n likes this.

  3. #3
    Expired Customer tripros's Avatar
    Join Date
    Sep 2015
    Posts
    24
    Thanks
    0
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Expired Customer tripros's Avatar
    Join Date
    Sep 2015
    Posts
    24
    Thanks
    0
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!
    dimitris likes this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] favicon
    By danielangou in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: February 8th, 2013, 01:32 PM
  2. favicon.ico not working
    By davids in forum Report Clipper Bugs
    Replies: 1
    Last Post: October 27th, 2011, 06:10 AM
  3. Favicon
    By bidatio1 in forum ClassiPress General Discussion
    Replies: 6
    Last Post: February 19th, 2011, 12:38 PM
  4. Favicon
    By bidatio1 in forum ClassiPress General Discussion
    Replies: 6
    Last Post: May 9th, 2010, 04:46 PM