Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By climbinglizard

Thread: German language pack version 1.1 - error

  1. #1
    Thread Starter
    Expired Customer climbinglizard's Avatar
    Join Date
    Nov 2013
    Location
    Germany
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts

    German language pack version 1.1 - error

    Hello,

    I have tried to situate the German language pack version 1.1 for Vantage as a plugin and get the following error message:

    "Install the plugin from file: vantage_1.1_de_DE.zip

    Unpacking the package ...

    The plugin will be installed ...

    The package could not be installed. There were no functional plugins.

    The plugin installation failed. "

    The language packages are yet plugin, right?

    Thanks for the help

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Expired Customer climbinglizard's Avatar
    Join Date
    Nov 2013
    Location
    Germany
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    Expired Customer climbinglizard's Avatar
    Join Date
    Nov 2013
    Location
    Germany
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    dimitris likes this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. German Language Pack
    By domino1957 in forum FXtender Pro
    Replies: 0
    Last Post: July 10th, 2013, 09:02 AM
  2. German Language Pack for JobRoller 1.6
    By icode3 in forum Report JobRoller Bugs
    Replies: 1
    Last Post: August 29th, 2012, 10:25 PM
  3. German Language Pack?
    By joe78 in forum Report Clipper Bugs
    Replies: 4
    Last Post: October 23rd, 2011, 12:10 PM
  4. German Language Pack being worked on yet?
    By chrischris in forum Help Using JobRoller
    Replies: 1
    Last Post: September 27th, 2010, 10:59 AM