Results 1 to 2 of 2

Thread: Map Not Working in Listing Backend

  1. #1
    Thread Starter
    Newbie shanequiroz's Avatar
    Join Date
    Nov 2014
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Map Not Working in Listing Backend

    Hi,

    When you create or edit a listing on my site, the Location section "Find on Map" button does not work. The map appears blank and new listings do not have a map in the sidebar. In web console I am seeing this error:
    "InvalidValueError: setCenter: not a LatLng or LatLngLiteral: in property lat: not a number"

    https://socal-lawyerdirectory.com


    Let me know if you need a log in to look in to this problem. I think you might have a log in for my site from a previous issue, but I can provide a new one if necessary.

    Thank you

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    34,014
    Thanks
    158
    Thanked 2,674 Times in 2,555 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. All Coupons Backend Not Working!
    By hamzaibrahim in forum Report Clipper Bugs
    Replies: 1
    Last Post: November 1st, 2018, 10:16 AM
  2. [SOLVED] Search for listing in the backend is not working
    By roland71 in forum Help Using Vantage (Legacy)
    Replies: 4
    Last Post: December 20th, 2013, 06:33 AM
  3. Samcy Drag and Drop in Backend not Working
    By compunetitcc in forum Report ClassiPress Bugs
    Replies: 11
    Last Post: January 8th, 2013, 03:09 PM