Results 1 to 4 of 4

Thread: "Near" search not working well!

  1. #1
    Thread Starter
    cmpessoa's Avatar
    Join Date
    Jul 2012
    Location
    Portugal
    Posts
    17
    Thanks
    10
    Thanked 2 Times in 2 Posts

    "Near" search not working well!

    I recall testing "near" searches in the past in Vantage 3 and it used to work very well. Not anymore.

    Now, when I search for listings near a city, it has a kind of "out of place" location. For example: I have a listing located in a given city. But if I search for listings specifying that city in the "near" field it does not show in the results! When I choose more than 110km as radius (for example) it shows!
    Can anyone please tell me how to solve this issue? Vantage looses all it's value without this working properly because it has a location field to search for!!!

    And, please don't tell me to use Vantage 4. I do not like it and will not use it!

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,565
    Thanks
    158
    Thanked 2,836 Times in 2,714 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    cmpessoa's Avatar
    Join Date
    Jul 2012
    Location
    Portugal
    Posts
    17
    Thanks
    10
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,565
    Thanks
    158
    Thanked 2,836 Times in 2,714 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: August 15th, 2014, 05:26 PM
  2. Replies: 24
    Last Post: March 5th, 2014, 07:24 PM
  3. Samcy After WP update "search", "log in" & "register" does´t work?
    By kribux in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: February 21st, 2014, 02:14 PM
  4. Replies: 1
    Last Post: June 22nd, 2012, 11:57 AM
  5. Replies: 1
    Last Post: June 22nd, 2012, 11:57 AM