Results 1 to 4 of 4

Thread: Possible BUG- I am using the Static Page, and lost the LISTINGS MAP

  1. #1
    Thread Starter
    Expired Customer vmustang's Avatar
    Join Date
    Aug 2013
    Location
    United States
    Posts
    60
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Possible BUG- I am using the Static Page, and lost the LISTINGS MAP

    How do I get it back?

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,749
    Thanks
    159
    Thanked 2,959 Times in 2,835 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Expired Customer vmustang's Avatar
    Join Date
    Aug 2013
    Location
    United States
    Posts
    60
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,749
    Thanks
    159
    Thanked 2,959 Times in 2,835 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] lost all listings after upgrading vantage to 1.2.3
    By waikitchung in forum Report Vantage Bugs (Legacy)
    Replies: 6
    Last Post: December 12th, 2014, 03:10 AM
  2. Lost my widgits on individual listings
    By ashton25 in forum zpGids
    Replies: 1
    Last Post: August 8th, 2013, 01:35 PM
  3. Dimitris How to embed listings into static page?
    By snp210 in forum Report Vantage Bugs (Legacy)
    Replies: 3
    Last Post: December 28th, 2012, 11:27 AM
  4. How to make static homepage featured listings?
    By badmaash in forum ClassiPress General Discussion
    Replies: 2
    Last Post: September 5th, 2012, 11:05 AM
  5. How to make static homepage featured listings?
    By badmaash in forum ClassiPress General Discussion
    Replies: 1
    Last Post: September 5th, 2012, 09:52 AM