Results 1 to 1 of 1

Thread: Problem with google maps

  1. #1
    Thread Starter
    Member googiew's Avatar
    Join Date
    Sep 2013
    Location
    Austria
    Posts
    59
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Problem with google maps

    Hi

    I am currently adding new listings to a vantage theme. I have the google maps activated, however I am now having problems getting the map to accept a location. The first five or so listings worked absolutely fine, however the last couple have not been able to confirm the location.

    I thought it may be a plugin issue and so I deactivated all of the plugins but it still does not work. I have checked all of the geo settings and they seem as they should be.

    Any ideas of what I may have done?

    Thanks
    Paul

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Samcy Google Maps problem
    By liamserr in forum Help Using ClassiPress
    Replies: 4
    Last Post: September 19th, 2013, 06:41 AM
  2. Problem with Adding Google Driving Directions Service to Google Maps
    By danyz in forum Vantage General Discussion (Legacy)
    Replies: 10
    Last Post: December 1st, 2012, 03:04 PM
  3. Problem with using Google Maps
    By dikiyforester in forum Report ClassiPress Bugs
    Replies: 9
    Last Post: November 10th, 2011, 01:16 PM
  4. [SOLVED] Google maps problem
    By gertsys in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: April 11th, 2011, 03:51 AM
  5. problem with google maps
    By jhussain in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: July 18th, 2010, 03:21 AM