Results 1 to 3 of 3

Thread: Server error when activating theme

  1. #1
    Thread Starter
    Expired Customer aguerram's Avatar
    Join Date
    Jun 2012
    Posts
    16
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Server error when activating theme

    Hi i am getting the following eroor when i activate the vantage theme: /it installs fine but when activated i can't even access my admin panel anymore (tried on 3 different sites of mine and all three are rendered useless now.



    Server error
    The website encountered an error while retrieving http://www.beachcampingtent.com/wp-a...ngs&firstrun=1. It may be down for maintenance or configured incorrectly.




    please help.

  2. #2
    Thread Starter
    Expired Customer aguerram's Avatar
    Join Date
    Jun 2012
    Posts
    16
    Thanks
    5
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,906
    Thanks
    158
    Thanked 2,864 Times in 2,740 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] HTTP Error 500 (Internal Server Error)
    By macca in forum Report JobRoller Bugs
    Replies: 8
    Last Post: May 16th, 2012, 09:15 AM
  2. Help with activating child-theme
    By gr8job in forum Report JobRoller Bugs
    Replies: 8
    Last Post: April 16th, 2012, 11:24 AM
  3. [SOLVED] JobRoller - HTTP Error 500 (Internal Server Error) - Install & Setup
    By hazman in forum Report JobRoller Bugs
    Replies: 13
    Last Post: February 7th, 2012, 08:33 AM
  4. [SOLVED] Error activating classipress 3.1.5 in wordpress 3.1.4-2
    By tatijuank in forum Help Using ClassiPress
    Replies: 6
    Last Post: November 2nd, 2011, 08:41 PM
  5. Replies: 1
    Last Post: November 14th, 2010, 04:37 PM