Results 1 to 4 of 4

Thread: Vantage | Social items not showing properly

  1. #1
    Thread Starter
    Expired Customer websiteles's Avatar
    Join Date
    Oct 2013
    Location
    Netherlands
    Posts
    24
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Vantage | Social items not showing properly

    On listing pages the social media buttons and text accompanied dont show how they should as can be seen here.

    The word in front of the buttons is 'cut of' and only the twitter name is visable.

    How can this be fixed?

    Thanks, Nick.

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,865 Times in 1,765 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Expired Customer websiteles's Avatar
    Join Date
    Oct 2013
    Location
    Netherlands
    Posts
    24
    Thanks
    4
    Thanked 0 Times in 0 Posts

    default

    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,865 Times in 1,765 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dimitris Vantage pagination issue - not showing pages properly
    By urecomm in forum Help Using Vantage (Legacy)
    Replies: 4
    Last Post: July 11th, 2013, 10:09 AM
  2. Social Connect plugin not properly integrated
    By simonsmith in forum Report Vantage Bugs (Legacy)
    Replies: 1
    Last Post: May 19th, 2012, 10:49 PM
  3. [SOLVED] featured ads not showing properly
    By gregjones in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: March 30th, 2012, 11:42 AM
  4. categories widget results showing all items, not specifics
    By howiej in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: September 5th, 2011, 08:19 AM
  5. [SOLVED] Categories not showing properly
    By spirittower in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: November 25th, 2010, 08:50 AM