Page 1 of 3 123 LastLast
Results 1 to 10 of 28
Like Tree1Likes

Thread: Very Frustrating Problem with Vantage When Selecting a Plan

  1. #1
    Thread Starter
    Expired Customer kcjt2009's Avatar
    Join Date
    Dec 2013
    Location
    United States
    Posts
    276
    Thanks
    32
    Thanked 24 Times in 20 Posts

    Very Frustrating Problem with Vantage When Selecting a Plan

    Hey Guys,

    I am operating classi and vantage on a multisite install with each of the latest versions and I am really frustrated by a problem I am having with Vantage.

    My site is about ready to go live and I am just trying to iron out the kinks on the payment/paypal situation.

    I have been testing my site in Paypal Sandbox and didn't have any problems. Everything worked just fine on the placement of free and featured classified ads. Similarly, everything worked fine when I attempted to place free and featured business listings. I repeat, no problems with Classipress or Vantage ad/listing submissions.

    This afternoon, I attempted to make the switch over to live paypal purchases and am experiencing a very odd problem with Vantage.

    Before I get to the specifics of that, I took each plan in Classi and Vantage and dropped them down to a cost of .01, .02, .03, etc. That way I could test them live but not pay the full cost of the paypal transaction fees. I then made the appropriate changes in the payment areas for both classipress and vantage


    My settings in Classipress are:

    Email matches vantage email
    Business Premiere account box: CHECKED
    Sandbox mode: unchecked

    Enable PDT: unchecked
    Identity token: same as identity token on Vantage site and real paypal account

    Enable IPN: unchecked
    Listener URL: different from vantage



    My setting in Vantage are:

    Email matches classipress email
    Business/premiere account box: CHECKED
    Sandbox mode: unchecked

    Enable PDT: CHECKED
    Identity token: taken from real paypal account and pasted in

    Enable IPN: CHECKED
    Listener URL: matches IPN url in real paypal account


    So, I created a couple of new accounts from scratch on two different computers using different browsers.


    When I purchase a featured ad on classipress side everything works fine. When I go to purchase a business listing, it doesn't work. Whether I select a free plan or one of the two other upgrade packages and then hit the "continue" button, the page simply reloads and won't allow me to advance. When the page reloads no matter what option I picked it refreshes with the default free plan selected.

    Confused, because everything worked just fine in sandbox mode, I went and tried once more with a couple of the user accounts I created several days ago. When I used these older accounts that I created, I was able to select the plan and advance through the process of adding my listing.

    I have disabled my plugins. The older user accounts that work on Vantage both have "contributor" permissions. The two new accounts that I tried to purchase a live transaction with both have "contributor" permissions.

    I am perplexed by this problem and do not have any reasonable explanation for why this is occurring.

    I would appreciate help on this because I cannot go live with my site until I fix this problem. Your help is greatly appreciated.

  2. #2
    Thread Starter
    Expired Customer kcjt2009's Avatar
    Join Date
    Dec 2013
    Location
    United States
    Posts
    276
    Thanks
    32
    Thanked 24 Times in 20 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Expired Customer kcjt2009's Avatar
    Join Date
    Dec 2013
    Location
    United States
    Posts
    276
    Thanks
    32
    Thanked 24 Times in 20 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    Expired Customer kcjt2009's Avatar
    Join Date
    Dec 2013
    Location
    United States
    Posts
    276
    Thanks
    32
    Thanked 24 Times in 20 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,865 Times in 1,765 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Thread Starter
    Expired Customer kcjt2009's Avatar
    Join Date
    Dec 2013
    Location
    United States
    Posts
    276
    Thanks
    32
    Thanked 24 Times in 20 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,865 Times in 1,765 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    Thread Starter
    Expired Customer kcjt2009's Avatar
    Join Date
    Dec 2013
    Location
    United States
    Posts
    276
    Thanks
    32
    Thanked 24 Times in 20 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,865 Times in 1,765 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    Thread Starter
    Expired Customer kcjt2009's Avatar
    Join Date
    Dec 2013
    Location
    United States
    Posts
    276
    Thanks
    32
    Thanked 24 Times in 20 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Problem when selecting categories when placing a new ad
    By kopuk_1234 in forum Report ClassiPress Bugs
    Replies: 9
    Last Post: October 1st, 2013, 03:01 PM
  2. [SOLVED] Problem when selecting categories when placing a new ad
    By kopuk_1234 in forum Help Using ClassiPress
    Replies: 2
    Last Post: October 1st, 2013, 10:02 AM
  3. [SOLVED] Problem when selecting categories when placing a new ad.
    By kopuk_1234 in forum ClassiPress General Discussion
    Replies: 3
    Last Post: September 30th, 2013, 04:24 PM
  4. Samcy Problem with selecting the ad Currency
    By nitzanginsbergta in forum Help Using ClassiPress
    Replies: 3
    Last Post: March 15th, 2013, 11:04 AM
  5. So weird and frustrating....
    By vincent in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: November 20th, 2010, 03:46 AM