Results 1 to 2 of 2

Thread: Registration process not working

  1. #1
    Thread Starter
    Member gotdonkeys's Avatar
    Join Date
    Jan 2016
    Posts
    54
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Registration process not working

    New users when they try to register on my vantage website get this notification I've tried it with just a simple name and I get the same result not sure how long this problem has been going on?



    Error: This username is invalid because it uses illegal characters. Please enter a valid username.

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,151
    Thanks
    161
    Thanked 3,134 Times in 3,006 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] registration process
    By elmahdi in forum Help Using ClassiPress
    Replies: 3
    Last Post: March 1st, 2017, 05:27 PM
  2. Registration process
    By plwebdesign in forum Help Using ClassiPress
    Replies: 1
    Last Post: October 23rd, 2015, 09:18 AM
  3. Registration Process for Job seeker
    By varunipatel in forum Jobsapp
    Replies: 1
    Last Post: October 20th, 2014, 05:34 PM
  4. Need help with registration process
    By bkraft23 in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: January 12th, 2011, 05:40 PM
  5. Registration process?
    By aggieoutlaw8 in forum ClassiPress General Discussion
    Replies: 0
    Last Post: October 14th, 2010, 06:43 PM