Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By jomarkosabel

Thread: Warning Error after updating to WordPress 5.5

  1. #1
    Thread Starter
    Expired Customer dutchman's Avatar
    Join Date
    Mar 2015
    Location
    New Zealand
    Posts
    146
    Thanks
    2
    Thanked 6 Times in 5 Posts

    Warning Error after updating to WordPress 5.5

    Hi there,

    I just updated my WordPress to version 5.5 and I got this error now:

    Warning: Declaration of APP_Listing_Dependencies::do_item($handle) should be compatible with WP_Dependencies::do_item($handle, $group = false) in /..../wp-content/themes/appthemes-vantage/includes/core/class-listing-dependencies.php on line 0

    Any advice regarding this?
    Cheers,

    Ronald

  2. #2
    Expired Customer northampton's Avatar
    Join Date
    Jan 2014
    Location
    Europe
    Posts
    356
    Thanks
    77
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,826
    Thanks
    163
    Thanked 3,312 Times in 3,183 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    dutchman likes this.
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vantage - Fatal error message after updating to wordpress 4.4
    By lduke in forum Report Vantage Bugs (Legacy)
    Replies: 6
    Last Post: December 16th, 2015, 08:49 AM
  2. [SOLVED] Warning: Illegal string offset 'radio' when editing & updating custom form
    By luxor in forum Report Vantage Bugs (Legacy)
    Replies: 13
    Last Post: March 10th, 2014, 01:06 AM
  3. updating wordpress
    By yourlocalplug in forum ClassiPress General Discussion
    Replies: 4
    Last Post: December 16th, 2013, 08:02 PM
  4. error after updating wordpress 3.6
    By coolgeee in forum AppThemes Updater Plugin
    Replies: 1
    Last Post: October 6th, 2013, 02:41 PM
  5. [SOLVED] Warning message after wordpress 3.5 update
    By sebastien_m in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: January 31st, 2013, 01:21 PM