Page 2 of 3 FirstFirst 123 LastLast
Threads 26 to 50 of 68

Forum: Home Control

Support for the Vantage Home Control Marketplace plugin by vipul.

  1. [SOLVED] Text Widget not display properly in Home Content Area

    Started by lerime1328, August 1st, 2014
    • Replies: 5
    • Views: 350
    September 6th, 2014 Go to last post
    • Replies: 5
    • Views: 333
    February 8th, 2015 Go to last post
  2. Dimitris Home Control Plugin

    Started by atsianos, September 10th, 2015
    • Replies: 5
    • Views: 232
    September 11th, 2015 Go to last post
    • Replies: 4
    • Views: 162
    November 20th, 2013 Go to last post
  3. [SOLVED] Home Control Widget - listings description bug

    Started by bradleyhebdon, November 18th, 2013
    • Replies: 4
    • Views: 319
    November 19th, 2013 Go to last post
  4. Bug - default image is pixelated

    Started by bradleyhebdon, November 20th, 2013
    • Replies: 4
    • Views: 142
    December 6th, 2013 Go to last post
    • Replies: 4
    • Views: 305
    March 1st, 2014 Go to last post
    • Replies: 4
    • Views: 255
    September 7th, 2014 Go to last post
  5. Why are my listings all squeezed ?

    Started by owendoo, April 2nd, 2015
    • Replies: 4
    • Views: 188
    April 2nd, 2015 Go to last post
  6. Does not work with Child theme

    Started by smolluso, October 23rd, 2013
    • Replies: 3
    • Views: 265
    October 25th, 2013 Go to last post
  7. Grid images display

    Started by hillangully, January 17th, 2014
    • Replies: 3
    • Views: 219
    January 20th, 2014 Go to last post
    • Replies: 3
    • Views: 190
    February 16th, 2014 Go to last post
  8. Sorting by Highest Rating

    Started by carpediemtim, March 9th, 2016
    • Replies: 3
    • Views: 375
    March 20th, 2016 Go to last post
  9. [SOLVED] Images not displaying with Vantage Home Control Plugin

    Started by bradleyhebdon, November 10th, 2013
    • Replies: 2
    • Views: 150
    November 10th, 2013 Go to last post
  10. Need Help!

    Started by creativeart, November 9th, 2013
    • Replies: 2
    • Views: 97
    November 10th, 2013 Go to last post
    • Replies: 2
    • Views: 130
    November 21st, 2013 Go to last post
  11. Featured ribbon does not appear for Listings

    Started by ogoor, December 25th, 2013
    • Replies: 2
    • Views: 144
    December 25th, 2013 Go to last post
    • Replies: 2
    • Views: 94
    February 12th, 2014 Go to last post
    • Replies: 2
    • Views: 144
    February 16th, 2014 Go to last post
    • Replies: 2
    • Views: 246
    October 3rd, 2014 Go to last post
  12. [SOLVED] Listing description bug

    Started by bradleyhebdon, November 18th, 2013
    • Replies: 1
    • Views: 110
    November 18th, 2013 Go to last post
  13. Installation

    Started by jaccdd, November 25th, 2013
    • Replies: 1
    • Views: 116
    November 25th, 2013 Go to last post
  14. Home control

    Started by power3, December 18th, 2013
    • Replies: 1
    • Views: 212
    December 19th, 2013 Go to last post
  15. [SOLVED] Stopped working after enabling events

    Started by socksrule, December 26th, 2013
    • Replies: 1
    • Views: 100
    December 26th, 2013 Go to last post
    • Replies: 1
    • Views: 272
    December 31st, 2014 Go to last post

Page 2 of 3 FirstFirst 123 LastLast

Forum Information and Options

Moderators of this Forum