Results 1 to 6 of 6

Thread: The hyperlink in Grid Display not working on moibiles and small screens

  1. #1
    Thread Starter
    lerime1328's Avatar
    Join Date
    Jun 2014
    Location
    Gatineau, Québec, Canada
    Posts
    148
    Thanks
    27
    Thanked 7 Times in 5 Posts

    The hyperlink in Grid Display not working on moibiles and small screens

    Hi,
    I have installed version 1.1.0.2 of Home Control for Vantage and I have just discovered that the Grid Display is not working on mobiles and small screens if you use Firefox or Chrome.
    That seems to work with IE.

    Check your own demo page:
    http://wpwebs.com/demo/vantage-homep...gory/software/

    There is something wrong with a CSS... I suspect.

    Please check and get back to me,
    Eric

  2. #2
    Marketplace Seller vipul's Avatar
    Join Date
    Jun 2012
    Location
    Surat,Gujarat,India
    Posts
    1,580
    Thanks
    0
    Thanked 157 Times in 155 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    lerime1328's Avatar
    Join Date
    Jun 2014
    Location
    Gatineau, Québec, Canada
    Posts
    148
    Thanks
    27
    Thanked 7 Times in 5 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Eric

  4. #4
    Marketplace Seller vipul's Avatar
    Join Date
    Jun 2012
    Location
    Surat,Gujarat,India
    Posts
    1,580
    Thanks
    0
    Thanked 157 Times in 155 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    lerime1328's Avatar
    Join Date
    Jun 2014
    Location
    Gatineau, Québec, Canada
    Posts
    148
    Thanks
    27
    Thanked 7 Times in 5 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Eric

  6. #6
    Marketplace Seller vipul's Avatar
    Join Date
    Jun 2012
    Location
    Surat,Gujarat,India
    Posts
    1,580
    Thanks
    0
    Thanked 157 Times in 155 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ACF :: Hyperlink not working for me
    By ifex4real in forum ACF :: Hyperlink
    Replies: 1
    Last Post: November 19th, 2014, 08:54 PM
  2. [SOLVED] Grid display not working
    By myTownlist in forum Home Control
    Replies: 7
    Last Post: November 19th, 2014, 03:35 PM
  3. Disable/Hide Excerpt on small screens
    By bairnsdale in forum ClassiPress General Discussion
    Replies: 0
    Last Post: October 31st, 2014, 11:24 PM
  4. Grid display not working
    By hillangully in forum Home Control
    Replies: 6
    Last Post: June 23rd, 2014, 05:32 AM
  5. Display Ad Category In Listing Without Hyperlink?
    By jamesfrancis in forum ClassiPress General Discussion
    Replies: 5
    Last Post: February 16th, 2011, 10:35 AM