Results 1 to 3 of 3

Thread: i-Codes Not Working

  1. #1
    Thread Starter
    manilaboy's Avatar
    Join Date
    Jan 2011
    Location
    United States
    Posts
    298
    Thanks
    45
    Thanked 4 Times in 3 Posts

    i-Codes Not Working

    My i-Codes account and subscription ID is already active. I tried to import coupons and test the API for i-Codes US but it kept saying Invalid User.

    I am using the i-Codes plugin with the Linkshare plugin at the same time but I disabled Linkshare feeds on i-Codes.

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,781
    Thanks
    161
    Thanked 3,185 Times in 3,057 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Newbie icodes's Avatar
    Join Date
    Feb 2014
    Location
    United Kingdom
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] promo codes?
    By needledog in forum Help Using Vantage (Legacy)
    Replies: 2
    Last Post: April 28th, 2014, 07:56 PM
  2. We don't use zip codes in The Bahamas
    By ressocius in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: April 4th, 2012, 03:29 PM