Results 1 to 8 of 8

Thread: VC Logos not displaying correctly

  1. #1
    Thread Starter
    antonmh's Avatar
    Join Date
    Feb 2014
    Location
    Spain
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    VC Logos not displaying correctly

    Hi

    I am using the App Themes icodes plugin V 1.2. with VC Logos, but they are not all correctly importing.

    I have many coupon entries with blank or error pages as logos, see here:-

    http://www.dealsfamily.co.uk/

    I purchased the icodes uk plugin from you a few weeks ago.

    Please can you provide me with an updated plugin that is working correctly?

    Thanks in advance for your help
    antonmh

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,781
    Thanks
    161
    Thanked 3,185 Times in 3,057 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    antonmh's Avatar
    Join Date
    Feb 2014
    Location
    Spain
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,781
    Thanks
    161
    Thanked 3,185 Times in 3,057 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Thread Starter
    antonmh's Avatar
    Join Date
    Feb 2014
    Location
    Spain
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,781
    Thanks
    161
    Thanked 3,185 Times in 3,057 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  7. #7
    Thread Starter
    antonmh's Avatar
    Join Date
    Feb 2014
    Location
    Spain
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,781
    Thanks
    161
    Thanked 3,185 Times in 3,057 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Category is not displaying correctly
    By jercheung in forum Report HireBee Bugs
    Replies: 4
    Last Post: September 26th, 2014, 10:59 AM
  2. Homepage not displaying correctly
    By arsenalke in forum Simplux
    Replies: 12
    Last Post: July 29th, 2013, 01:27 PM
  3. banners not displaying correctly !
    By mvital in forum Banners Galore ClassiPress
    Replies: 0
    Last Post: May 12th, 2013, 02:39 PM
  4. Jomark Background not displaying correctly
    By facultyoc in forum Report JobRoller Bugs
    Replies: 7
    Last Post: February 19th, 2013, 09:51 AM
  5. Google Map Not Displaying Correctly
    By chriswareham in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: July 6th, 2012, 03:16 AM