Results 1 to 4 of 4

Thread: Widget not displaying in

  1. #1
    Thread Starter
    markmc21's Avatar
    Join Date
    Aug 2013
    Location
    United States
    Posts
    17
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Widget not displaying in

    Hi,

    I've downloaded a couple of news scrolling plugins (Information Reel, Ditty News Ticker) but each one had the same problem. I'd add them (not at the same time) to the Main Sidebar but they wouldn't display and when I went back to the Widgets page they weren't listed in the Main Sidebar drop-down list.

    The only other widget in there is a Twitter feed (Really Simple Twiter) plugin which is working. I've added the Text widget and that works fine.

    Thanks,

    Mark

  2. #2
    Marketplace Seller spartac's Avatar
    Join Date
    May 2011
    Posts
    7,169
    Thanks
    74
    Thanked 829 Times in 807 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jobthemes.com









    We answer the questions in threads as fast as the private messages, So do not send support questions via private message. Use the forum instead and open a new thread for every issue.
    Before you send any PM , Please read These rules .

  3. #3
    Thread Starter
    markmc21's Avatar
    Join Date
    Aug 2013
    Location
    United States
    Posts
    17
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Marketplace Seller spartac's Avatar
    Join Date
    May 2011
    Posts
    7,169
    Thanks
    74
    Thanked 829 Times in 807 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jobthemes.com









    We answer the questions in threads as fast as the private messages, So do not send support questions via private message. Use the forum instead and open a new thread for every issue.
    Before you send any PM , Please read These rules .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. why is my iframe ads not displaying in 1 site but displaying in another?
    By edmundkang in forum ClassiPress General Discussion
    Replies: 0
    Last Post: December 10th, 2012, 04:17 AM
  2. classipress widget displaying list of cities in the main page?
    By amarflora in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: March 12th, 2012, 01:27 AM
  3. Browse by... widget not displaying in resume page.
    By tuanma in forum Report JobRoller Bugs
    Replies: 1
    Last Post: May 26th, 2011, 03:15 AM
  4. [SOLVED] Taking off ad numbers of widget (Ad Categories Widget)
    By homme143 in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: March 16th, 2011, 12:23 PM
  5. [SOLVED] "Ad Search Box" Widget disappeared from (Appearance>Widget)
    By jeferson in forum Report ClassiPress Bugs
    Replies: 13
    Last Post: September 12th, 2010, 12:13 PM