Results 1 to 10 of 10

Thread: Permalinks not working

  1. #1
    Thread Starter
    Expired Customer missmp's Avatar
    Join Date
    Jun 2013
    Location
    South Africa
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Permalinks not working

    Hi,

    When I change my permalinks settings from Default to Post name, my Browse Resumes (I changed it to CVs, but the permalink was brokken before I changed it) in my top bar navigation stops working. All the rest of the buttons and links work.

    Please can you advice how I can fix this.

    Thanks,
    Missmp

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,836
    Thanks
    166
    Thanked 3,395 Times in 3,266 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Expired Customer missmp's Avatar
    Join Date
    Jun 2013
    Location
    South Africa
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,836
    Thanks
    166
    Thanked 3,395 Times in 3,266 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Thread Starter
    Expired Customer missmp's Avatar
    Join Date
    Jun 2013
    Location
    South Africa
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,836
    Thanks
    166
    Thanked 3,395 Times in 3,266 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  7. #7
    Thread Starter
    Expired Customer missmp's Avatar
    Join Date
    Jun 2013
    Location
    South Africa
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,836
    Thanks
    166
    Thanked 3,395 Times in 3,266 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  9. #9
    Thread Starter
    Expired Customer missmp's Avatar
    Join Date
    Jun 2013
    Location
    South Africa
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,836
    Thanks
    166
    Thanked 3,395 Times in 3,266 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Permalinks not working on ADS only
    By siam in forum Help Using ClassiPress
    Replies: 3
    Last Post: February 17th, 2011, 09:10 AM
  2. Permalinks %post_id% not working
    By estuz in forum Help Using ClassiPress
    Replies: 1
    Last Post: February 7th, 2011, 07:34 AM
  3. Permalinks not working
    By shahabbokhari in forum Help Using ClassiPress
    Replies: 3
    Last Post: February 6th, 2011, 07:35 PM
  4. [SOLVED] Permalinks not working
    By jamesweb in forum Report JobRoller Bugs
    Replies: 2
    Last Post: November 13th, 2010, 02:17 PM
  5. permalinks NOT working
    By garyb in forum Report ClassiPress Bugs
    Replies: 12
    Last Post: July 23rd, 2010, 09:56 PM