Results 1 to 4 of 4

Thread: Blog template not working with custom home page

  1. #1
    Thread Starter
    kshiftinc's Avatar
    Join Date
    Sep 2014
    Location
    United States
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Blog template not working with custom home page

    Hello,

    I have Jobsapp installed on http://flagstaffjobs.com/ and when I switched the site to use a custom home page the Blog Template stopped working. The setting is in wordpress at Settings > Reading. You can see the Blog page and the Resources page (which I created) no longer working. When I switch this back to use the standard home page the blog page works again... any ideas?

    Jeff

  2. #2
    Marketplace Seller spartac's Avatar
    Join Date
    May 2011
    Posts
    7,170
    Thanks
    75
    Thanked 830 Times in 808 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jobthemes.com









    We answer the questions in threads as fast as the private messages, So do not send support questions via private message. Use the forum instead and open a new thread for every issue.
    Before you send any PM , Please read These rules .

  3. #3
    Thread Starter
    kshiftinc's Avatar
    Join Date
    Sep 2014
    Location
    United States
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Marketplace Seller spartac's Avatar
    Join Date
    May 2011
    Posts
    7,170
    Thanks
    75
    Thanked 830 Times in 808 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jobthemes.com









    We answer the questions in threads as fast as the private messages, So do not send support questions via private message. Use the forum instead and open a new thread for every issue.
    Before you send any PM , Please read These rules .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. my blog page template not working since i used child theme
    By tradeamillion in forum Vantage General Discussion (Legacy)
    Replies: 2
    Last Post: August 11th, 2013, 10:35 PM
  2. my blog page template not working since i used child theme
    By tradeamillion in forum Help Using Vantage (Legacy)
    Replies: 1
    Last Post: August 11th, 2013, 05:39 PM
  3. Custom Home page template for JobRoller (problems with wrapper.php)
    By lindajh12 in forum JobRoller General Discussion
    Replies: 15
    Last Post: May 20th, 2013, 04:16 PM
  4. [SOLVED] Custom Home Page Template
    By ebflute in forum Vantage General Discussion (Legacy)
    Replies: 2
    Last Post: July 31st, 2012, 12:42 AM
  5. Custom Home Page Template
    By ebflute in forum Help Using Vantage (Legacy)
    Replies: 1
    Last Post: July 11th, 2012, 08:42 AM