Results 1 to 4 of 4

Thread: Go to store is not working as it should be

  1. #1
    Thread Starter
    fabien's Avatar
    Join Date
    Feb 2014
    Location
    Switzerland
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Go to store is not working as it should be

    Hello there,

    We have a clipper website based on your theme, however we are having some issues with the go to store function. When clicking on Click to redeem voucher code, we get redirected to the store before getting the voucher code screen (with the copy this code window).

    This should not be the normal behavior, do you know how can we fix this?

    Thanks in advance.

    Best Regards

    Fabien and Stephen.

  2. #2
    Marketplace Seller spartac's Avatar
    Join Date
    May 2011
    Posts
    7,169
    Thanks
    74
    Thanked 829 Times in 807 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jobthemes.com









    We answer the questions in threads as fast as the private messages, So do not send support questions via private message. Use the forum instead and open a new thread for every issue.
    Before you send any PM , Please read These rules .

  3. #3
    Thread Starter
    fabien's Avatar
    Join Date
    Feb 2014
    Location
    Switzerland
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Marketplace Seller spartac's Avatar
    Join Date
    May 2011
    Posts
    7,169
    Thanks
    74
    Thanked 829 Times in 807 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jobthemes.com









    We answer the questions in threads as fast as the private messages, So do not send support questions via private message. Use the forum instead and open a new thread for every issue.
    Before you send any PM , Please read These rules .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to add store thumb for each store link on store listing page?
    By sgzenzin in forum Clipper General Discussion
    Replies: 1
    Last Post: February 4th, 2014, 10:19 AM
  2. Jomark Clipper store page rss not working
    By dannymolapo in forum Clipper General Discussion
    Replies: 1
    Last Post: May 25th, 2013, 12:17 PM
  3. Store Redirect Base URL not working
    By happylife in forum Report Clipper Bugs
    Replies: 1
    Last Post: May 12th, 2013, 05:43 AM
  4. Store Redirect is not working /go-store/
    By maxclicker in forum Report Clipper Bugs
    Replies: 3
    Last Post: February 3rd, 2013, 02:27 PM
  5. [SOLVED] Store Screenshots not working
    By strato447 in forum Report Clipper Bugs
    Replies: 3
    Last Post: May 28th, 2011, 08:06 AM