Results 1 to 2 of 2

Thread: Mappress white & dont work

  1. #1
    Thread Starter
    loolrecords's Avatar
    Join Date
    Jan 2014
    Location
    Israel
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mappress white & dont work

    I have a annoing problem with mappress its dosnt show up and apperes as white blank - plaese help .
    also in the databases the geocode dosent add new user's !! and i dont know why

    classipress

    Cheers

    Yogev

  2. #2
    Marketplace Seller vipul's Avatar
    Join Date
    Jun 2012
    Location
    Surat,Gujarat,India
    Posts
    1,579
    Thanks
    0
    Thanked 157 Times in 155 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 16
    Last Post: September 27th, 2013, 04:52 AM
  2. MapPress doesn't work on Homepage
    By emark in forum MapPress
    Replies: 4
    Last Post: May 28th, 2013, 04:59 AM
  3. Dimitris Add a business dont work
    By akeel in forum Report Vantage Bugs (Legacy)
    Replies: 3
    Last Post: May 20th, 2013, 01:11 PM
  4. Jomark My classipress dont work
    By dioneigeraldo in forum Help Using ClassiPress
    Replies: 3
    Last Post: December 15th, 2012, 10:58 AM
  5. Links dont work
    By chrisr23 in forum Report JobRoller Bugs
    Replies: 2
    Last Post: July 18th, 2011, 09:52 AM