Results 1 to 9 of 9

Thread: Map Not Loading in Chrome

  1. #1
    Thread Starter
    delawarecreative's Avatar
    Join Date
    Jun 2013
    Location
    United States
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Map Not Loading in Chrome

    I am getting an error that google is undefined when loading in current version of chrome. Here is the code line break.

    google.load('maps', '3', {other_params: 'sensor=false'});

    Anyone know what could cause this?

  2. #2
    Marketplace Seller vipul's Avatar
    Join Date
    Jun 2012
    Location
    Surat,Gujarat,India
    Posts
    1,579
    Thanks
    0
    Thanked 157 Times in 155 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    abetts's Avatar
    Join Date
    Jan 2011
    Location
    United Kingdom
    Posts
    93
    Thanks
    5
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Marketplace Seller vipul's Avatar
    Join Date
    Jun 2012
    Location
    Surat,Gujarat,India
    Posts
    1,579
    Thanks
    0
    Thanked 157 Times in 155 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Marketplace Seller vipul's Avatar
    Join Date
    Jun 2012
    Location
    Surat,Gujarat,India
    Posts
    1,579
    Thanks
    0
    Thanked 157 Times in 155 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    abetts's Avatar
    Join Date
    Jan 2011
    Location
    United Kingdom
    Posts
    93
    Thanks
    5
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    abetts's Avatar
    Join Date
    Jan 2011
    Location
    United Kingdom
    Posts
    93
    Thanks
    5
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    Marketplace Seller vipul's Avatar
    Join Date
    Jun 2012
    Location
    Surat,Gujarat,India
    Posts
    1,579
    Thanks
    0
    Thanked 157 Times in 155 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    abetts's Avatar
    Join Date
    Jan 2011
    Location
    United Kingdom
    Posts
    93
    Thanks
    5
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Images Loading issue while loading page
    By omkarphatak in forum Slider Ultimate
    Replies: 4
    Last Post: February 15th, 2013, 12:08 AM
  2. Bug when using Chrome
    By mlangeland in forum Report Clipper Bugs
    Replies: 7
    Last Post: August 28th, 2012, 07:00 AM
  3. [TUTORIAL] Allow 4 column in IE9, Chrome, and FF
    By doctorcilantro in forum ClassiPress General Discussion
    Replies: 0
    Last Post: February 24th, 2011, 03:24 PM
  4. IE9 vs. FF4 vs. Chrome on 3.0.5.3
    By doctorcilantro in forum ClassiPress General Discussion
    Replies: 4
    Last Post: February 24th, 2011, 07:35 AM
  5. IE6 & Chrome
    By spymare in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: August 21st, 2010, 04:53 AM