Results 1 to 2 of 2

Thread: Mapsupreme is working strangely.

  1. #1
    Thread Starter
    komamakh's Avatar
    Join Date
    Apr 2011
    Location
    United Arab Emirates
    Posts
    28
    Thanks
    1
    Thanked 1 Time in 1 Post

    Mapsupreme is working strangely.

    I have installed the plugin and did all instructions, but there is a strange thing happening. I have 16 listings in total, and all of them are showing as a group in the correct country, but there is another group that is showing in the US which I don't have. In my Vantage settings Event listing is disabled. And this particular pin-pointed location when clicked is not showing a listing or event, however it is showing this (image attached):

    Screen Shot 2014-02-17 at 9.12.59 PM.png

    This is neither my listing or event. Please help to get rid of this location on the map. Thanks!

  2. #2
    Marketplace Seller vipul's Avatar
    Join Date
    Jun 2012
    Location
    Surat,Gujarat,India
    Posts
    1,587
    Thanks
    0
    Thanked 159 Times in 157 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mapsupreme
    By akeel in forum Mapsupreme
    Replies: 12
    Last Post: August 21st, 2015, 02:26 AM
  2. MapSupreme Help
    By siroam in forum Mapsupreme
    Replies: 2
    Last Post: January 20th, 2014, 10:23 PM
  3. Not sure how to use MapSupreme
    By rapidweb in forum Mapsupreme
    Replies: 9
    Last Post: July 10th, 2013, 01:25 AM
  4. Mapsupreme does not appear !!
    By pthepaut in forum Mapsupreme JobRoller
    Replies: 2
    Last Post: March 17th, 2013, 05:26 AM
  5. Categories menu drop down acting strangely
    By paulbrett in forum Report ClassiPress Bugs
    Replies: 8
    Last Post: May 20th, 2012, 08:49 PM