Results 1 to 3 of 3

Thread: Didn't work

  1. #1
    Thread Starter
    zaidrix's Avatar
    Join Date
    Jul 2013
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Didn't work

    Please refund my order, the plugin didn't work on my website

  2. #2
    Marketplace Seller mohsinoffline's Avatar
    Join Date
    Dec 2011
    Location
    India
    Posts
    1,533
    Thanks
    41
    Thanked 207 Times in 187 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    FLAT SERIES CHILD THEMES FOR VANTAGE, CLASSIPRESS AND CLIPPER:





  3. #3
    ylly's Avatar
    Join Date
    Feb 2013
    Location
    Spain
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Help!! My Ads description didn't show up
    By echo08 in forum Help Using ClassiPress
    Replies: 3
    Last Post: June 20th, 2013, 05:22 AM
  2. [SOLVED] Form Validation Language didn't work in 3.3
    By weiching in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: April 23rd, 2013, 05:56 PM
  3. Job Poster Didn't Received Applicant Email
    By nasrul in forum Report JobRoller Bugs
    Replies: 23
    Last Post: January 22nd, 2011, 09:17 AM
  4. Password didn't sent to me
    By jjaafar in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: August 6th, 2010, 01:39 PM
  5. Paid ad didn't get Published?
    By rodeoramsey in forum Help Using ClassiPress
    Replies: 7
    Last Post: May 17th, 2010, 04:24 PM