Results 1 to 2 of 2

Thread: Is the plugin working on the latest version of Vantage?

  1. #1
    Thread Starter
    Member humorbabaca's Avatar
    Join Date
    Nov 2012
    Location
    Portugal
    Posts
    50
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Is the plugin working on the latest version of Vantage?

    Is the plugin working on the latest version of Vantage?

  2. #2
    Marketplace Seller dikiyforester's Avatar
    Join Date
    Oct 2011
    Location
    Russian Federation
    Posts
    1,959
    Thanks
    83
    Thanked 507 Times in 408 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Update to latest version of Vantage
    By sexd in forum Help Using Vantage (Legacy)
    Replies: 9
    Last Post: June 8th, 2015, 11:38 AM
  2. Can't update latest Hirebee version with Updater plugin
    By techjobseurope in forum AppThemes Updater Plugin
    Replies: 4
    Last Post: January 20th, 2015, 02:34 AM
  3. [SOLVED] Latest Vantage Version 1.3.4 IPN for Multisites, is it now working?
    By vickyj in forum Help Using Vantage (Legacy)
    Replies: 3
    Last Post: December 2nd, 2014, 03:15 PM
  4. [SOLVED] Upgraded to the latest version and now my payments page is not working.
    By simplifiedz in forum Help Using ClassiPress
    Replies: 3
    Last Post: February 28th, 2014, 11:28 AM
  5. [SOLVED] Latest version plugin
    By mtaleblou in forum AppThemes Updater Plugin
    Replies: 6
    Last Post: April 18th, 2013, 03:22 PM