Results 1 to 1 of 1

Thread: Compatiblity with Calssipress version 4

  1. #1
    Thread Starter
    hilzan24's Avatar
    Join Date
    Sep 2018
    Posts
    59
    Thanks
    0
    Thanked 1 Time in 1 Post

    Compatiblity with Calssipress version 4

    Can this Plugin work with ClassiPress version 4?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Search box Calssipress 4.0
    By piotrobrebski in forum ClassiPress General Discussion
    Replies: 1
    Last Post: September 13th, 2018, 11:16 AM
  2. Samcy Facebook login plugin - 100% compatible with Calssipress
    By voucherstore in forum ClassiPress General Discussion
    Replies: 7
    Last Post: August 31st, 2015, 11:15 AM
  3. Can not install calssipress, ERROR
    By sardarjaf in forum Help Using ClassiPress
    Replies: 1
    Last Post: May 15th, 2012, 02:09 PM