Results 1 to 6 of 6

Thread: Ad picture browsing problem (and solution)

  1. #1
    Thread Starter
    Junior Member talsnir's Avatar
    Join Date
    Feb 2011
    Posts
    34
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Ad picture browsing problem (and solution)

    Hey, I've been having trouble with picture browsing in the ads: when I clicked on a picture, the screen got the black background, but no picture was shown.

    This issue was solved by setting the "Use Google CDN jQuery" option in the ClassiPress advanced settings tab to "Yes".

    FYI.

    I don't see a reason why it shouldn't work with ClassiPress standard jQuery though...

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,002
    Thanks
    166
    Thanked 3,327 Times in 3,198 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Junior Member talsnir's Avatar
    Join Date
    Feb 2011
    Posts
    34
    Thanks
    4
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Newbie firebroke's Avatar
    Join Date
    Apr 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Browsing by location not very clear
    By jasonyormark in forum Report JobRoller Bugs
    Replies: 10
    Last Post: January 28th, 2011, 10:12 AM
  2. ClassiPress Problem with Picture
    By essej88 in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: June 22nd, 2010, 08:54 AM
  3. BCC Working Solution
    By whiteknight in forum ClassiPress General Discussion
    Replies: 0
    Last Post: May 13th, 2010, 12:30 PM