Results 1 to 7 of 7

Thread: add new page results in 404 error [HELP PLEASE]

  1. #1
    Thread Starter
    salota8550's Avatar
    Join Date
    Dec 2010
    Posts
    37
    Thanks
    18
    Thanked 3 Times in 2 Posts

    Question add new page results in 404 error [HELP PLEASE]

    Hi,

    I added a new page "Maps" and now it appears in the top NAV bar next to categories. However, when I click it, it takes me to 404 Error page!

    My permalinks is set to : /%postname%-%post_id%/

    How can I got this page to open?

    thanks.

  2. #2
    Veteran barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,782
    Thanks
    185
    Thanked 741 Times in 623 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Junior Member vinoth's Avatar
    Join Date
    Jan 2011
    Location
    India
    Posts
    22
    Thanks
    4
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Veteran bluecafe's Avatar
    Join Date
    Apr 2010
    Location
    Berlin
    Posts
    1,563
    Thanks
    58
    Thanked 359 Times in 273 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    salota8550's Avatar
    Join Date
    Dec 2010
    Posts
    37
    Thanks
    18
    Thanked 3 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Thread Starter
    salota8550's Avatar
    Join Date
    Dec 2010
    Posts
    37
    Thanks
    18
    Thanked 3 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Thread Starter
    salota8550's Avatar
    Join Date
    Dec 2010
    Posts
    37
    Thanks
    18
    Thanked 3 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Clicking "Ad Post" results in "404 Page Not Found" Message
    By cmbapp in forum Help Using ClassiPress
    Replies: 9
    Last Post: January 8th, 2011, 05:33 PM
  2. [SOLVED] Clicking "Ad Post" results in "Main Page" instead the correct one
    By tiagozn in forum Help Using ClassiPress
    Replies: 3
    Last Post: January 8th, 2011, 03:03 PM
  3. Changing the size of listings on search results page to fit in a large number
    By lausha in forum ClassiPress General Discussion
    Replies: 1
    Last Post: December 22nd, 2010, 07:55 AM
  4. [MOD NEEDED] Widget in search results page
    By invisioner in forum ClassiPress General Discussion
    Replies: 4
    Last Post: August 11th, 2010, 10:35 AM