Results 1 to 7 of 7

Thread: Adsense not appearing

  1. #1
    Thread Starter
    Junior Member ajomalley's Avatar
    Join Date
    Aug 2011
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Adsense not appearing

    I have put my adsense code into the Classipress Ad code space on the General Setttings>Advertising tab and have selected 'yes' for 'enable ads'. However, the ad is not appearing. On Firefox, IE and Chrome it simply does not appear. I also tried pasting the code into a 'text' widget and the same thing happened - it does not appear.

  2. #2
    Veteran barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,782
    Thanks
    185
    Thanked 741 Times in 623 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  3. #3
    Thread Starter
    Junior Member ajomalley's Avatar
    Join Date
    Aug 2011
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Veteran barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,782
    Thanks
    185
    Thanked 741 Times in 623 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  5. #5
    Thread Starter
    Junior Member ajomalley's Avatar
    Join Date
    Aug 2011
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Veteran barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,782
    Thanks
    185
    Thanked 741 Times in 623 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  7. #7
    Marketplace Seller thesyndicate's Avatar
    Join Date
    Aug 2009
    Location
    The Matrix
    Posts
    1,842
    Thanks
    17
    Thanked 52 Times in 51 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!


    I love to help out you out but please read this first Have you tried to install in a root domain? Have you tried to Resave permalinks? Have you tried to disable all plug in? Have you tried the default theme of Wordpress?

    ++ If the issue is fixed consider closing the thread and change to solved, thank you for helping us helping you. ++

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No larger picture appearing
    By jshgroup in forum Report ClassiPress Bugs
    Replies: 8
    Last Post: August 2nd, 2011, 11:24 AM
  2. advanced search not appearing :( help !
    By morizio in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: July 23rd, 2011, 08:45 AM
  3. Registration form not appearing
    By craigj in forum Report JobRoller Bugs
    Replies: 1
    Last Post: January 3rd, 2011, 08:07 PM
  4. Comments not appearing
    By lappyhappy in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: July 13th, 2010, 12:27 PM
  5. Categories not appearing...?
    By chauncey in forum Help Using ClassiPress
    Replies: 4
    Last Post: May 6th, 2010, 09:42 PM