Results 1 to 4 of 4

Thread: In all post and ads there is a symbol " - " after

  1. #1
    Thread Starter
    autohub's Avatar
    Join Date
    Dec 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    In all post and ads there is a symbol " - " after

    Can somebody help to remove the dash after the post/ads/blogs

    my site is Auto Hub Philippines

    Thanks

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,580
    Thanks
    163
    Thanked 3,292 Times in 3,163 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    autohub's Avatar
    Join Date
    Dec 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,580
    Thanks
    163
    Thanked 3,292 Times in 3,163 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: December 12th, 2010, 01:28 PM
  2. Different "stock photo" based on category (change "no image available")
    By Skid in forum ClassiPress General Discussion
    Replies: 1
    Last Post: November 12th, 2010, 07:05 AM
  3. [BUG] CP's "Contact" form overrides the "From" in other email plugins
    By ejikoala in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: October 29th, 2010, 07:11 PM
  4. Replies: 6
    Last Post: October 2nd, 2010, 10:50 AM