Results 1 to 8 of 8

Thread: Attaching images to ads using the Media Library

  1. #1
    Thread Starter
    Veteran Fanatic's Avatar
    Join Date
    Jul 2010
    Location
    Canada
    Posts
    859
    Thanks
    300
    Thanked 56 Times in 50 Posts

    Unhappy Attaching images to ads using the Media Library

    Here's the scenario:

    User created the ad, uploaded a mega image (resolution = 180 pix/inch) yet it managed to get uploaded given I set the image upload size limit to 1 MB, alright, fine so far, now, when I was reviewing the ad from the Admin panel, the image displayed at 100%, in other words, it took half of my screen, when I clicked on Preview ad, the image was expanded over the Description fields of the ad, it didnt get resized at all, so I opted to delete it thinking I can go back in the Media Library, reupload a normal web resolution size of the image (72) and attach it back to the user's ad.

    So I'm in the Media library now, I can see the newly uploaded file and it's (Unattached) , clicked on Attach, I go the prompt to search by: Posts, Pages or Ads.
    Knowing that the posted ad ID was 1364 (Hovered over the Ad in the admin panel and noticed post=1364, I typed it in the search box using the Post search, kept getting error: No Posts found, tried the same search by chosing Ads, got the same error: no ads found.

    I had tried pushing a Regenrate Thumbnails hoping it can maybe reinforce the image to resize properly = failed

    Bottom line, I can't seem to attach images from the Media Library to any Posted or Pending ads.

    Back in 3.0.4, we had access to Set the images as Featured image and actually see the images attached to the post, since this is gone, now we're...how should I say this, royally *&^%'ed, did I just say that? lol (Pardon my french)

    Any workarounds for this issue or anyone else out there experienced this issue and found a workaround?

  2. #2
    Thread Starter
    Veteran Fanatic's Avatar
    Join Date
    Jul 2010
    Location
    Canada
    Posts
    859
    Thanks
    300
    Thanked 56 Times in 50 Posts

    Question

    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Veteran Fanatic's Avatar
    Join Date
    Jul 2010
    Location
    Canada
    Posts
    859
    Thanks
    300
    Thanked 56 Times in 50 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Veteran bluecafe's Avatar
    Join Date
    Apr 2010
    Location
    Berlin
    Posts
    1,563
    Thanks
    58
    Thanked 359 Times in 273 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. The Following User Says Thank You to bluecafe For This Useful Post:

    Fanatic (January 10th, 2011)

  6. #5
    Thread Starter
    Veteran Fanatic's Avatar
    Join Date
    Jul 2010
    Location
    Canada
    Posts
    859
    Thanks
    300
    Thanked 56 Times in 50 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #6
    Veteran bluecafe's Avatar
    Join Date
    Apr 2010
    Location
    Berlin
    Posts
    1,563
    Thanks
    58
    Thanked 359 Times in 273 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. The Following User Says Thank You to bluecafe For This Useful Post:

    Fanatic (January 11th, 2011)

  9. #7
    Thread Starter
    Veteran Fanatic's Avatar
    Join Date
    Jul 2010
    Location
    Canada
    Posts
    859
    Thanks
    300
    Thanked 56 Times in 50 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #8
    Thread Starter
    Veteran Fanatic's Avatar
    Join Date
    Jul 2010
    Location
    Canada
    Posts
    859
    Thanks
    300
    Thanked 56 Times in 50 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Add media files - Access Denied. Your site administrator has
    By christopher in forum Report ClassiPress Bugs
    Replies: 13
    Last Post: April 19th, 2011, 06:05 PM
  2. Permanently delete ads but pics remain in the media library
    By drabello in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: December 21st, 2010, 01:57 PM
  3. Replies: 4
    Last Post: October 23rd, 2010, 09:04 AM
  4. Fatal Error when attaching Images
    By jeanne38654 in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: October 21st, 2010, 08:48 AM