Results 1 to 4 of 4

Thread: Blank homepage after one particular ad listing

  1. #1
    Thread Starter
    Veteran epijunky's Avatar
    Join Date
    May 2010
    Location
    United States
    Posts
    266
    Thanks
    15
    Thanked 4 Times in 3 Posts

    Unhappy Blank homepage after one particular ad listing

    For some reason - when one specific ad listed the site will load a blank homepage.

    Other parts of the site are fine (so if you typed www.sgumarket.com/trueblue) - they will load properly but if you type SGU Market - Where everyone comes to buy and sell items at SGU and Grenada! it'll load the favicon and a blank white page.

    The backend is fine as well. Just the homepage...

    I've disabled plugins and still, for some reason, if this post goes up it'll take down the homepage.

    I'd greatly appreciate it if someone could help asap!!

    Thanks in advance!

  2. #2
    Thread Starter
    Veteran epijunky's Avatar
    Join Date
    May 2010
    Location
    United States
    Posts
    266
    Thanks
    15
    Thanked 4 Times in 3 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Veteran epijunky's Avatar
    Join Date
    May 2010
    Location
    United States
    Posts
    266
    Thanks
    15
    Thanked 4 Times in 3 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Why is my index.php blank?
    By homme143 in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: February 15th, 2011, 09:13 AM
  2. [SOLVED] Listing page is blank after upgrade?
    By muzi in forum Help Using ClassiPress
    Replies: 3
    Last Post: December 13th, 2010, 08:23 AM
  3. google map blank
    By kyostrife in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: November 4th, 2010, 10:18 AM
  4. Dashboard Blank With Too Many Ads
    By dhenley in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: August 7th, 2010, 02:40 PM
  5. Show city instead of category in homepage listing
    By mbianchi in forum ClassiPress General Discussion
    Replies: 1
    Last Post: June 12th, 2010, 05:56 PM