Results 1 to 4 of 4

Thread: BUG: pause ad - not being showed in google chrome

  1. #1
    Thread Starter
    Veteran spymare's Avatar
    Join Date
    Aug 2010
    Location
    Denmark
    Posts
    871
    Thanks
    16
    Thanked 82 Times in 61 Posts

    BUG: pause ad - not being showed in google chrome

    the pause add icon for your ads in you account is not being showed in google chrome

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,827
    Thanks
    166
    Thanked 3,395 Times in 3,266 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Veteran spymare's Avatar
    Join Date
    Aug 2010
    Location
    Denmark
    Posts
    871
    Thanks
    16
    Thanked 82 Times in 61 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,827
    Thanks
    166
    Thanked 3,395 Times in 3,266 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. IE6 & Chrome
    By spymare in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: August 21st, 2010, 04:53 AM
  2. problem with google chrome
    By gwapo in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: August 19th, 2010, 10:33 AM
  3. no adsense showed, non sidebar changes showed
    By webdevelop in forum Help Using ClassiPress
    Replies: 10
    Last Post: August 12th, 2010, 10:28 AM
  4. google chrome& ie under construction
    By gwapo in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: August 2nd, 2010, 05:35 AM