Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: I can't figure out what is wrong with Categories in the Navbar

  1. #1
    Thread Starter
    lmkenefick's Avatar
    Join Date
    Feb 2011
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I can't figure out what is wrong with Categories in the Navbar

    GeneaXchange

    There is no drop down and it links to "#" instead of the three categories I have.

    I have a new potential client that is very put off that it doesn't work. so I am trying to fix this problem today.

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,790
    Thanks
    166
    Thanked 3,393 Times in 3,264 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    lmkenefick's Avatar
    Join Date
    Feb 2011
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,790
    Thanks
    166
    Thanked 3,393 Times in 3,264 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,790
    Thanks
    166
    Thanked 3,393 Times in 3,264 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  6. #6
    Thread Starter
    lmkenefick's Avatar
    Join Date
    Feb 2011
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Veteran barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,785
    Thanks
    186
    Thanked 742 Times in 623 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  8. #8
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,883
    Thanks
    91
    Thanked 804 Times in 718 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    Thread Starter
    lmkenefick's Avatar
    Join Date
    Feb 2011
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,883
    Thanks
    91
    Thanked 804 Times in 718 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Trying to figure out simple 'sort by' function
    By g2computer in forum ClassiPress General Discussion
    Replies: 8
    Last Post: February 28th, 2011, 05:25 PM
  2. Categories Showing Wrong Amount of Posts
    By randomrental in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: November 28th, 2010, 06:09 PM
  3. Spacing issue can't figure out.
    By rtibbs4 in forum ClassiPress General Discussion
    Replies: 1
    Last Post: August 23rd, 2010, 02:08 PM
  4. Can't figure out blog settings
    By sarge in forum Help Using ClassiPress
    Replies: 14
    Last Post: April 16th, 2010, 06:49 PM
  5. Spacing issue can't figure out.
    By rtibbs4 in forum Help Using ClassiPress
    Replies: 0
    Last Post: December 31st, 1969, 06:00 PM