Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Cant get Google Adsense to show up

  1. #1
    Thread Starter
    Senior Member danjo's Avatar
    Join Date
    Mar 2011
    Location
    United Kingdom
    Posts
    159
    Thanks
    13
    Thanked 0 Times in 0 Posts

    Cant get Google Adsense to show up

    I have set up the google adsense account again but it doesn't seem to be showing on the site, can anyone direct me to tutorial etc for thsi ?

    thanks

  2. #2
    Marketplace Seller thesyndicate's Avatar
    Join Date
    Aug 2009
    Location
    The Matrix
    Posts
    1,803
    Thanks
    14
    Thanked 52 Times in 51 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!


    I love to help out you out but please read this first Have you tried to install in a root domain? Have you tried to Resave permalinks? Have you tried to disable all plug in? Have you tried the default theme of Wordpress?

    ++ If the issue is fixed consider closing the thread and change to solved, thank you for helping us helping you. ++

  3. #3
    lucrothe's Avatar
    Join Date
    Apr 2010
    Location
    United States
    Posts
    91
    Thanks
    18
    Thanked 13 Times in 7 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,779
    Thanks
    185
    Thanked 740 Times in 622 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  5. #5
    Marketplace Seller thesyndicate's Avatar
    Join Date
    Aug 2009
    Location
    The Matrix
    Posts
    1,803
    Thanks
    14
    Thanked 52 Times in 51 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!


    I love to help out you out but please read this first Have you tried to install in a root domain? Have you tried to Resave permalinks? Have you tried to disable all plug in? Have you tried the default theme of Wordpress?

    ++ If the issue is fixed consider closing the thread and change to solved, thank you for helping us helping you. ++

  6. #6
    Thread Starter
    Senior Member danjo's Avatar
    Join Date
    Mar 2011
    Location
    United Kingdom
    Posts
    159
    Thanks
    13
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Marketplace Seller thesyndicate's Avatar
    Join Date
    Aug 2009
    Location
    The Matrix
    Posts
    1,803
    Thanks
    14
    Thanked 52 Times in 51 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!


    I love to help out you out but please read this first Have you tried to install in a root domain? Have you tried to Resave permalinks? Have you tried to disable all plug in? Have you tried the default theme of Wordpress?

    ++ If the issue is fixed consider closing the thread and change to solved, thank you for helping us helping you. ++

  8. #8
    Thread Starter
    Senior Member danjo's Avatar
    Join Date
    Mar 2011
    Location
    United Kingdom
    Posts
    159
    Thanks
    13
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    Marketplace Seller thesyndicate's Avatar
    Join Date
    Aug 2009
    Location
    The Matrix
    Posts
    1,803
    Thanks
    14
    Thanked 52 Times in 51 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!


    I love to help out you out but please read this first Have you tried to install in a root domain? Have you tried to Resave permalinks? Have you tried to disable all plug in? Have you tried the default theme of Wordpress?

    ++ If the issue is fixed consider closing the thread and change to solved, thank you for helping us helping you. ++

  10. #10
    Thread Starter
    Senior Member danjo's Avatar
    Join Date
    Mar 2011
    Location
    United Kingdom
    Posts
    159
    Thanks
    13
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Adsense Not Showing yet Text Does Show
    By jlfaverio in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: August 22nd, 2011, 02:44 PM
  2. Google Adsense
    By aubertin in forum ClassiPress General Discussion
    Replies: 13
    Last Post: June 18th, 2011, 12:54 PM
  3. google adsense
    By danjo in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: April 20th, 2011, 02:33 PM
  4. google adsense
    By kyostrife in forum Report ClassiPress Bugs
    Replies: 10
    Last Post: November 19th, 2010, 03:14 AM