Results 1 to 3 of 3

Thread: Can't view ads after theme swap

  1. #1
    Thread Starter
    sgg123's Avatar
    Join Date
    Feb 2011
    Location
    United Kingdom
    Posts
    183
    Thanks
    16
    Thanked 3 Times in 3 Posts

    Can't view ads after theme swap

    Hi all,

    Been a while since I've played around with my Classipress site. The other day I was playing around with another theme and activated it on the site and then reactivated my Classipress theme.

    I lost all my side bar widgets which I have pretty much sorted out now but I also seem to get 'page not found' 404 errors when trying to view individual ads, both old and new.

    Any ideas? Has something happened to the permalinks when I made this theme juggle?

    Sent from my HTC Desire using Tapatalk

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,580
    Thanks
    163
    Thanked 3,292 Times in 3,163 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Marketplace Seller thesyndicate's Avatar
    Join Date
    Aug 2009
    Location
    The Matrix
    Posts
    1,842
    Thanks
    17
    Thanked 52 Times in 51 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!


    I love to help out you out but please read this first Have you tried to install in a root domain? Have you tried to Resave permalinks? Have you tried to disable all plug in? Have you tried the default theme of Wordpress?

    ++ If the issue is fixed consider closing the thread and change to solved, thank you for helping us helping you. ++

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. View counter not working for blogs or single coupon view
    By freshjustin in forum Report Clipper Bugs
    Replies: 4
    Last Post: November 6th, 2011, 10:03 AM
  2. [SOLVED] Unable to view theme after initial upload
    By altor25 in forum Help Using ClassiPress
    Replies: 4
    Last Post: June 27th, 2011, 08:23 AM
  3. Can't view theme settings in Internet Explorer 9
    By gibbere in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: May 16th, 2011, 04:42 AM
  4. Replies: 4
    Last Post: April 17th, 2011, 05:53 PM
  5. Replies: 3
    Last Post: October 14th, 2010, 12:03 AM