Results 1 to 4 of 4

Thread: Category links not working

  1. #1
    Thread Starter
    nickgarnett's Avatar
    Join Date
    Jul 2010
    Location
    United Kingdom
    Posts
    184
    Thanks
    29
    Thanked 22 Times in 17 Posts

    Category links not working

    Hi
    When I click on any of my category links (from top navigation link that is there out-of-the-box) I get a blank page with this error code:
    Fatal error: Call to undefined function single_term_title() in /home/nmgarnett/webapps/french_holiday_homes/wp-content/plugins/wordpress-seo/frontend/class-frontend.php on line 131
    I have categories set up properly in 'ad category', I've re-saved permalinks as /%postname%/, and interestingly when I roll-over a category URL it reads http://french-holiday-homes.co.uk/ad...ory/aquitaine/, should the ad-category be there?
    Thanks
    Nick Garnett

  2. #2
    Thread Starter
    nickgarnett's Avatar
    Join Date
    Jul 2010
    Location
    United Kingdom
    Posts
    184
    Thanks
    29
    Thanked 22 Times in 17 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    nickgarnett's Avatar
    Join Date
    Jul 2010
    Location
    United Kingdom
    Posts
    184
    Thanks
    29
    Thanked 22 Times in 17 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. category links do not work
    By sealounge in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: November 21st, 2010, 01:27 PM
  2. [SOLVED] Links Not Working
    By randomrental in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: November 19th, 2010, 11:56 PM
  3. [SOLVED] 3.0.5.1 Dashboard and Profile links not working
    By drewrowland in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: November 18th, 2010, 08:38 AM