Results 1 to 5 of 5

Thread: ClassiPress 3.1.9 LOGIN problem, can't post ads

  1. #1
    Thread Starter
    phantom5070's Avatar
    Join Date
    Aug 2012
    Location
    Quebec, Canada
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy ClassiPress 3.1.9 LOGIN problem, can't post ads

    Hi everyone,
    so I just installed ClassiPress on my website and started to setup the theme when suddently I noticed that I can no longer post ads. When I log in from the website, either with "admin" or another username/password, it redirects me to the login page again and on the top it's written "welcome, [whatever username]". But then if I click "Post an ad" it gets me back to the login page, just like if I didn't login. Same thing if I click on "my dashboard".

    I am able to log in the /wp-admin/ with my admin account and go to the Wordpress dashboard, but if I go back to the website itself I have the same problems.

    Anyone have an idea of what's going on ?

    I tried to deactivate all the plugins (I just had time to install one lol). I tried to deactivate and reactivate the whole theme also...

    It's a bit frustrating because I just bought the theme and I was only getting started..

    website: www.lexio.ca --> feel free to create account, or try with username:user02 / password:123456

    Thanks for your help !

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,640
    Thanks
    166
    Thanked 3,382 Times in 3,253 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    phantom5070's Avatar
    Join Date
    Aug 2012
    Location
    Quebec, Canada
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,640
    Thanks
    166
    Thanked 3,382 Times in 3,253 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Thread Starter
    phantom5070's Avatar
    Join Date
    Aug 2012
    Location
    Quebec, Canada
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Login problem classipress.
    By altafshah in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: July 23rd, 2012, 08:10 AM
  2. Classipress 3.1.8: Problem with post an add and post a reply
    By glyss in forum Report ClassiPress Bugs
    Replies: 7
    Last Post: April 20th, 2012, 01:04 AM
  3. Problem login out from ClassiPress theme when using facebook login
    By hafidz in forum Report ClassiPress Bugs
    Replies: 35
    Last Post: March 20th, 2012, 11:50 AM
  4. ClassiPress Post An Ad Problem
    By ikarah in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: December 10th, 2011, 03:29 PM
  5. [SOLVED] Problem with Facebook login in ClassiPress 3.1.2
    By echaland in forum ClassiPress General Discussion
    Replies: 3
    Last Post: August 12th, 2011, 09:33 PM