Results 1 to 2 of 2

Thread: ClassiPress listing package name not appearing

  1. #1
    Thread Starter
    laurent's Avatar
    Join Date
    Jun 2014
    Location
    Brazil
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ClassiPress listing package name not appearing

    Hello,

    On the page to subscribe for a package, all packages have the same name (whilst they are different in the dashboard)
    This issue has been already raised on another post but I do not have credentials to see the reply.
    http://forums.appthemes.com/help-usi...ame-not-67405/

    If someone could copy/paste the reply here, or tell me how to fix this would be appeciated!

    See here: https://www.dropbox.com/s/zb3ml62h6k...00.29.png?dl=0

    Thanks!

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Vantage - listing package name not appearing
    By bosun in forum Help Using Vantage (Legacy)
    Replies: 1
    Last Post: March 4th, 2014, 01:36 PM
  2. Samcy All listing is no longer appearing
    By harry0013 in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: June 27th, 2013, 02:57 PM
  3. Sharethis is appearing twice in job listing
    By harry0013 in forum JobRoller General Discussion
    Replies: 9
    Last Post: June 27th, 2013, 06:35 AM
  4. Dealer Package - Car listing
    By dineshmmirpuri in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: January 11th, 2011, 02:02 PM