Results 1 to 2 of 2

Thread: Classipress Sales Tag Favicon Not Displaying in Google Chrome

  1. #1
    Thread Starter
    rubyfoxsc's Avatar
    Join Date
    Nov 2012
    Location
    USA
    Posts
    32
    Thanks
    7
    Thanked 2 Times in 1 Post

    Classipress Sales Tag Favicon Not Displaying in Google Chrome

    I am using the default sales tag favicon in Classipress.

    1. My favicon is NOT displaying in Google Chrome on redered webpages - Home - About - Contact - etc
    b. My favicon IS displaying in Google Chrome in the Wordpress admin dashboard pages only

    2. My favicon IS displaying on all pages in Firefox and Safari

    Any help is greatly appreciated : )

  2. #2
    talent's Avatar
    Join Date
    Jul 2011
    Location
    London UK
    Posts
    3,499
    Thanks
    75
    Thanked 556 Times in 504 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pop-up blocking in Google Chrome
    By thimaih in forum Report Clipper Bugs
    Replies: 3
    Last Post: August 6th, 2012, 02:18 PM
  2. Replies: 1
    Last Post: January 17th, 2012, 01:43 AM
  3. [SOLVED] google chrome malfunction
    By chimanimani in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: January 30th, 2011, 02:35 PM
  4. problem with google chrome
    By gwapo in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: August 19th, 2010, 10:33 AM
  5. google chrome& ie under construction
    By gwapo in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: August 2nd, 2010, 05:35 AM