Results 1 to 2 of 2

Thread: Clicking on Ads displaying page not found

  1. #1
    Thread Starter
    Senior Member abhijeet's Avatar
    Join Date
    Sep 2011
    Location
    India
    Posts
    108
    Thanks
    21
    Thanked 0 Times in 0 Posts

    Clicking on Ads displaying page not found

    Hi,

    I encountered the Page not found error when I click on any add. This happened after upgrading to Classipress 3.1.6.

    I searched the forum for a solution. Th solution was to change the permalinks. In Classipress 3.1.5, I was using the /%post_id%/%postname%/ permalinks which were working fine. As per the solution I changed these permalinks to /%postname%/ in Classpress 3.1.6.

    The Page not found message disappeared and it displayed the complete advertisement with Map, Contact and Poster info.

    Need information on whether changing the permalinks would affect some other pages also?

    Regards
    Abhijeet

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] clicking on coupons ad to read more gives me a page not found error
    By technut74 in forum Report Clipper Bugs
    Replies: 3
    Last Post: October 23rd, 2011, 11:03 AM
  2. Sorry, Nothing was Found error when clicking on Jobs
    By cslcpunk in forum Report JobRoller Bugs
    Replies: 1
    Last Post: October 20th, 2011, 10:39 PM
  3. [SOLVED] Clicking on an Ad returns "Whoops! Page Not Found."
    By jschmock in forum Help Using ClassiPress
    Replies: 8
    Last Post: April 6th, 2011, 11:31 AM
  4. [SOLVED] 3.0.5 Whoops Page Not Found - Ad Not Displaying
    By kplunk in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: November 17th, 2010, 11:18 PM
  5. [SOLVED] Page not found when clicking on add owner - profile
    By villadecker in forum Report ClassiPress Bugs
    Replies: 10
    Last Post: November 9th, 2010, 07:42 PM