Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: CP 3.1 > GeoCoding Failed - Infite Loop

  1. #1
    Thread Starter
    Amateur likeitbuyit's Avatar
    Join Date
    Oct 2010
    Location
    Australia
    Posts
    14
    Thanks
    0
    Thanked 2 Times in 1 Post

    Question CP 3.1 > GeoCoding Failed - Infite Loop

    Hi Guys,

    We are having a problem with the upgrade from 3.0.5.4 > 3.1, when we activate the new theme, it continually cycles through Geocoding the existing ads which started to work correctly, but is now returning "Geocoding failed - address not found." on all ads.

    Now, irregardless of what we try to access in the WP back-end, it starts the cycle over again and never finishes...

    We deactivated all plug-ins, tried again and still had the same issue.

    We understand that 3.1 is in beta and we will now perform a restore from the backup made prior to the upgrade, but is there a work around for this issue... or are we doing something wrong ?

    Any help would be appreciated.

    Kind Regards,

    M.Reynolds
    LikeItBuyIt Network.

  2. #2
    Senior Member netpotion's Avatar
    Join Date
    Feb 2010
    Location
    United States
    Posts
    246
    Thanks
    30
    Thanked 13 Times in 10 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    My Currently Live Sites
    ~ http://www.netpotion.com - Free Flash Gamez
    ~ http://www.picdepict.com - Free Image Hosting

  3. #3
    Thread Starter
    Amateur likeitbuyit's Avatar
    Join Date
    Oct 2010
    Location
    Australia
    Posts
    14
    Thanks
    0
    Thanked 2 Times in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    Amateur likeitbuyit's Avatar
    Join Date
    Oct 2010
    Location
    Australia
    Posts
    14
    Thanks
    0
    Thanked 2 Times in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,835
    Thanks
    166
    Thanked 3,395 Times in 3,266 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  6. #6
    Thread Starter
    Amateur likeitbuyit's Avatar
    Join Date
    Oct 2010
    Location
    Australia
    Posts
    14
    Thanks
    0
    Thanked 2 Times in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Thread Starter
    Amateur likeitbuyit's Avatar
    Join Date
    Oct 2010
    Location
    Australia
    Posts
    14
    Thanks
    0
    Thanked 2 Times in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    Thread Starter
    Amateur likeitbuyit's Avatar
    Join Date
    Oct 2010
    Location
    Australia
    Posts
    14
    Thanks
    0
    Thanked 2 Times in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    Thread Starter
    Amateur likeitbuyit's Avatar
    Join Date
    Oct 2010
    Location
    Australia
    Posts
    14
    Thanks
    0
    Thanked 2 Times in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    techbroker's Avatar
    Join Date
    Sep 2010
    Location
    United Kingdom
    Posts
    39
    Thanks
    2
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Installation ClassiPress 3.0.5.4 failed
    By barbatrade in forum Help Using ClassiPress
    Replies: 6
    Last Post: July 3rd, 2011, 09:11 AM
  2. Google XML & Feed - RSS Failed
    By burakabi in forum Report Clipper Bugs
    Replies: 4
    Last Post: May 21st, 2011, 08:45 AM
  3. Add city name in loop-ad.php
    By melg in forum ClassiPress General Discussion
    Replies: 2
    Last Post: March 20th, 2011, 12:15 AM
  4. Install // jobroller theme failed
    By pthepaut in forum Help Using JobRoller
    Replies: 7
    Last Post: February 4th, 2011, 10:39 AM