Results 1 to 3 of 3

Thread: Cufón font bug

  1. #1
    Thread Starter
    Member maggisam's Avatar
    Join Date
    Feb 2010
    Location
    Reykjavik, Iceland
    Posts
    50
    Thanks
    0
    Thanked 1 Time in 1 Post

    Cufón font bug

    when I used side widgets with words in my language, some of the special letters got erased on the page itself.

    fx. the word Fréttir, the letter é would be missing and therefor only displaying Frttir.

    I disabled the new Cufón font support, and everything is ok now except NO nice Cufón font

    Sincerely
    Magnus

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Member maggisam's Avatar
    Join Date
    Feb 2010
    Location
    Reykjavik, Iceland
    Posts
    50
    Thanks
    0
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Font and size
    By jean5774 in forum ClassiPress General Discussion
    Replies: 5
    Last Post: September 24th, 2010, 10:17 AM
  2. Font and size
    By jean5774 in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: September 24th, 2010, 10:04 AM
  3. Change Container Font
    By tmtu20 in forum ClassiPress General Discussion
    Replies: 1
    Last Post: August 30th, 2010, 08:55 AM
  4. Button Font
    By tmtu20 in forum ClassiPress General Discussion
    Replies: 2
    Last Post: August 24th, 2010, 03:57 PM
  5. Font and Color scheme
    By shatoony26 in forum ClassiPress General Discussion
    Replies: 1
    Last Post: August 5th, 2010, 09:55 AM