Results 1 to 5 of 5

Thread: Custom Forms and Custom Fields Do Not Work

  1. #1
    Thread Starter
    Expired Customer mattin90's Avatar
    Join Date
    Mar 2016
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Custom Forms and Custom Fields Do Not Work

    First time poster and new user here, hoping I can get some insight on what's going on.

    I've read a few other threads regarding the issue, and each time it was solved, a moderator reinstalled the theme and the error is gone.

    I cannot create custom forms or custom fields. After entering all the new custom form and custom field required information, and clicking "Save", I'm directed to a blank page within the dashboard. When I go back to the list of custom forms and fields, there are no forms or fields to show.

    I've tried re-activating the theme with all plugins disabled, multiple times, on the suggestion of other threads. No luck.

    Any and all help is appreciated!

  2. #2
    Thread Starter
    Expired Customer mattin90's Avatar
    Join Date
    Mar 2016
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    Expired Customer mattin90's Avatar
    Join Date
    Mar 2016
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Custom Forms malfunction causes del of custom fields after upgrade to WP 4.1 & CP 3.4
    By andreuerj in forum Report Vantage Bugs (Legacy)
    Replies: 9
    Last Post: January 27th, 2015, 07:49 AM
  2. Jomark Custom Fields and Custom Forms?
    By wppete in forum JobRoller General Discussion
    Replies: 3
    Last Post: August 9th, 2013, 11:52 AM
  3. Do custom forms work in Vantage 1.1.3???
    By badmaash in forum Report Vantage Bugs (Legacy)
    Replies: 2
    Last Post: December 22nd, 2012, 08:44 AM
  4. Custom Fields in Custom Forms are not working...
    By alexuz0751 in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: December 31st, 2010, 05:15 PM