Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Customer ads showing up in the blog

  1. #1
    Thread Starter
    lcolley's Avatar
    Join Date
    Sep 2009
    Location
    United States
    Posts
    80
    Thanks
    48
    Thanked 2 Times in 2 Posts

    Customer ads showing up in the blog

    I have had two customers post and ad, and somehow it showed up as a blog post. The blog post categories are not an option for selection when the customer is selecting a category. Has anyone else experienced this?

    I can't find any trend in these two postings, and why it may have happened. Any input would be greatly appreciated. Thanks so much in advance!!

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,694
    Thanks
    163
    Thanked 3,297 Times in 3,168 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. The Following User Says Thank You to jomarkosabel For This Useful Post:

    lcolley (January 14th, 2011)

  4. #3
    Thread Starter
    lcolley's Avatar
    Join Date
    Sep 2009
    Location
    United States
    Posts
    80
    Thanks
    48
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #4
    Thread Starter
    lcolley's Avatar
    Join Date
    Sep 2009
    Location
    United States
    Posts
    80
    Thanks
    48
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #5
    Thread Starter
    lcolley's Avatar
    Join Date
    Sep 2009
    Location
    United States
    Posts
    80
    Thanks
    48
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #6
    Thread Starter
    lcolley's Avatar
    Join Date
    Sep 2009
    Location
    United States
    Posts
    80
    Thanks
    48
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #7
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. The Following User Says Thank You to pepsi For This Useful Post:

    lcolley (January 21st, 2011)

  10. #8
    Thread Starter
    lcolley's Avatar
    Join Date
    Sep 2009
    Location
    United States
    Posts
    80
    Thanks
    48
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  11. #9
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  12. #10
    Thread Starter
    lcolley's Avatar
    Join Date
    Sep 2009
    Location
    United States
    Posts
    80
    Thanks
    48
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Blog Not Showing Comments Field in 3.0.5.2
    By kplunk in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: November 30th, 2010, 05:38 PM
  2. Blog category showing up in ad listings
    By blogie in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: July 24th, 2010, 12:04 PM
  3. Favicon showing up in blog and wp admin but not on classifie
    By smith2010 in forum Help Using ClassiPress
    Replies: 1
    Last Post: June 25th, 2010, 03:31 AM
  4. Blog link showing in Ad Categories Widget
    By blacklotus in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: June 9th, 2010, 05:31 PM