Results 1 to 3 of 3

Thread: Dashboard > Settings is a blank page

  1. #1
    Thread Starter
    Amateur ahaa's Avatar
    Join Date
    Apr 2012
    Location
    Australia
    Posts
    18
    Thanks
    0
    Thanked 1 Time in 1 Post

    Dashboard > Settings is a blank page

    Hi

    I am using Classipress Version: 3.6.1 and just updated WP to version 4.9.4. When in Admin area and going to classipress > dashboard > settings only menu on the left is visible. The main body of the page is blank. Same for classipress > dashboard > system info. Other submenus display fine (emails, pricing, add ons). What's the problem?

    Yes I disabled and enabled plugins.

    Thanks
    Ahaa

  2. #2
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    2,437
    Thanks
    13
    Thanked 347 Times in 332 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Amateur ahaa's Avatar
    Join Date
    Apr 2012
    Location
    Australia
    Posts
    18
    Thanks
    0
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 18
    Last Post: January 31st, 2017, 12:10 PM
  2. [SOLVED] After update wp dashboard is stuck on Classipress Settings page
    By helmuc in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: April 25th, 2013, 06:37 AM
  3. [SOLVED] Changed "My Dashboard" page title in admin area and now it's blank
    By joewakeford in forum Report JobRoller Bugs
    Replies: 3
    Last Post: January 10th, 2013, 06:44 PM
  4. Dashboard is blank
    By corecruitment in forum JobRoller General Discussion
    Replies: 3
    Last Post: August 31st, 2012, 08:32 AM
  5. Vantage Settings blank?
    By pipey in forum Report Vantage Bugs (Legacy)
    Replies: 1
    Last Post: May 10th, 2012, 04:06 PM