Results 1 to 2 of 2

Thread: error: Could not open socket

  1. #1
    Thread Starter
    Amateur jetfire's Avatar
    Join Date
    Apr 2012
    Location
    Philippines
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    error: Could not open socket

    My users coudnt register a new account - "Could not open socket" error??

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,656
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Re-open - Error: no ad pack has been defined. Please contact the site administrator
    By cuso10 in forum ClassiPress General Discussion
    Replies: 14
    Last Post: March 14th, 2012, 03:11 PM
  2. How Can I open Ads in new window?
    By madiw in forum ClassiPress General Discussion
    Replies: 1
    Last Post: January 18th, 2012, 01:46 AM
  3. [SOLVED] #open in url
    By nicknolting in forum Report JobRoller Bugs
    Replies: 4
    Last Post: January 5th, 2011, 03:55 AM
  4. The ads do not open
    By meuboy in forum Help Using ClassiPress
    Replies: 5
    Last Post: December 22nd, 2010, 12:04 PM
  5. Replies: 4
    Last Post: December 13th, 2010, 11:22 AM