Results 1 to 4 of 4

Thread: Feed problem - invalid date?

  1. #1
    Thread Starter
    abetts's Avatar
    Join Date
    Jan 2011
    Location
    United Kingdom
    Posts
    93
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Feed problem - invalid date?

    I'm using the /feed/?post_type=ad_listing as a sitemap for google webmaster and get this error...

    16
    Invalid date
    An invalid date was found. Please fix the date or formatting before resubmitting.

    Any ideas?

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,726
    Thanks
    166
    Thanked 3,390 Times in 3,261 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    abetts's Avatar
    Join Date
    Jan 2011
    Location
    United Kingdom
    Posts
    93
    Thanks
    5
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,726
    Thanks
    166
    Thanked 3,390 Times in 3,261 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HELP - Invalid username problem... With caps
    By milsou in forum Report ClassiPress Bugs
    Replies: 9
    Last Post: December 15th, 2011, 02:13 PM
  2. featured job option gone and indeed feed problem
    By bangor1976 in forum JobRoller General Discussion
    Replies: 1
    Last Post: January 22nd, 2011, 07:02 AM
  3. what to do if you put invalid code in appearance editor?
    By shatoony26 in forum Report ClassiPress Bugs
    Replies: 9
    Last Post: September 8th, 2010, 07:14 PM
  4. ERROR: This username is invalid because it uses illegal characters.
    By rpedersen in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: August 17th, 2010, 02:19 PM