Results 1 to 2 of 2

Thread: Forum issue after the new update

  1. #1
    Thread Starter
    Veteran spymare's Avatar
    Join Date
    Aug 2010
    Location
    Denmark
    Posts
    871
    Thanks
    16
    Thanked 82 Times in 61 Posts

    Forum issue after the new update

    This is not the right category to post this at all.. but there is not categories where it would fit in..

    After the update it is longer longer possible to post a comment in a thread, only if you click advanced.. I have tested this in
    safari and chrome.

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,339
    Thanks
    161
    Thanked 3,242 Times in 3,113 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. When are you going to fix this? [Coupons issue after each update]
    By hyperion in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: October 7th, 2011, 08:03 AM
  2. Launch Forum for every new update?
    By TheSyndicate in forum Help Using ClassiPress
    Replies: 2
    Last Post: August 10th, 2011, 12:59 AM
  3. update: search issue
    By muhabat in forum Help Using ClassiPress
    Replies: 5
    Last Post: August 3rd, 2011, 02:14 AM
  4. New forum
    By sarge in forum ClassiPress General Discussion
    Replies: 4
    Last Post: January 23rd, 2010, 03:42 PM