Results 1 to 7 of 7

Thread: Go button disappears when trying to post an ad, then clicking the back button

  1. #1
    Thread Starter
    jahumphr's Avatar
    Join Date
    Feb 2013
    Location
    United States
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Go button disappears when trying to post an ad, then clicking the back button

    This is similar to the Solved solution however I have categories with one category with a subcategory. When you select a cat without a sub category and click "go" it will bring up the ad listing form. If you then click the back button it goes back the category selection and will not display a go button from that point on until you refresh the page. This does not happen when you use the category with a subcategory item.
    For some reason I have several users doing this.
    bug.jpg

    www.kyclassifieds.com

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  3. #3
    Thread Starter
    jahumphr's Avatar
    Join Date
    Feb 2013
    Location
    United States
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    seoagent's Avatar
    Join Date
    Jul 2012
    Location
    Edmonton, AB, Canada
    Posts
    660
    Thanks
    136
    Thanked 85 Times in 74 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    When in doubt: Read, Ask, Do. G+

  5. #5
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  6. #6
    webquest's Avatar
    Join Date
    Nov 2013
    Location
    New Zealand
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Hopefully fixed the Go issue

    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    danielzakia's Avatar
    Join Date
    Sep 2014
    Location
    Brazil
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Samcy Continue button on Review Page of Post an Ad called "proceed button"
    By bigdogconsulting in forum Help Using ClassiPress
    Replies: 1
    Last Post: August 31st, 2013, 05:34 AM
  2. Samcy clicking 'Post an Ad' button top right only reloads homepage
    By ianvild in forum Report ClassiPress Bugs
    Replies: 7
    Last Post: March 6th, 2013, 04:31 AM
  3. [SOLVED] No back button for add listing?
    By biggerplay in forum Report Vantage Bugs (Legacy)
    Replies: 4
    Last Post: February 28th, 2013, 10:30 AM
  4. Add a business now button disappears
    By korrigan in forum Report Vantage Bugs (Legacy)
    Replies: 4
    Last Post: November 28th, 2012, 06:52 PM
  5. Link Back Button
    By oldmanwheeler in forum Vantage General Discussion (Legacy)
    Replies: 0
    Last Post: July 24th, 2012, 05:34 AM