Results 1 to 4 of 4

Thread: Got error links

  1. #1
    Thread Starter
    Junior Member jacgo's Avatar
    Join Date
    Feb 2011
    Location
    Taiwan
    Posts
    32
    Thanks
    0
    Thanked 1 Time in 1 Post

    Got error links

    Hi Dev team

    Some of our links are broken after upgrade language pack.

    Forexample : when click "Post an Ad"

    Got a broken link " http://store.1004.tw/add-new/ "

    Is there any problem?

    Please help, thanks!!


    Jax H.

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,709
    Thanks
    163
    Thanked 3,297 Times in 3,168 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Junior Member jacgo's Avatar
    Join Date
    Feb 2011
    Location
    Taiwan
    Posts
    32
    Thanks
    0
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,709
    Thanks
    163
    Thanked 3,297 Times in 3,168 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: December 22nd, 2013, 06:07 AM
  2. need help with links for clickable map - links for regions
    By helmuc in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: February 11th, 2011, 09:47 AM
  3. v3.0.1 Twitter/Facebook Links on Profile page no links
    By Bidge in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: January 30th, 2011, 09:41 AM
  4. version 3.0.5.2.1 certain links goto error 401
    By garyb in forum Report ClassiPress Bugs
    Replies: 13
    Last Post: December 13th, 2010, 05:10 AM
  5. Cant post new Media/image, Error: Http Error
    By gagaukon in forum Report JobRoller Bugs
    Replies: 2
    Last Post: October 5th, 2010, 10:45 PM